ACL访问控制实验演练

优质老薛主机推荐:15%终身付款折扣:xwseo15 25%首次付款折扣 : xwseo115 点击下图进入购买

ACL访问控制实验演练

ACL访问控制实验演练

组网需求:
公司为保证财务数据安全
禁止研发部门访问财务服务器
但总裁办公室不受限制,互联
网不可访问财务部服务器。

AR1配置信息如下:

[AR1]dis cu
#
sysname AR1
#
acl number 3000
rule 10 deny ip source 192.168.1.0 0.0.0.255 destination 192.168.3.100 0
rule 20 permit ip source 192.168.2.0 0.0.0.255 destination 192.168.3.100 0
rule 30 deny ip destination 192.168.3.100 0
#
interface GigabitEthernet0/0/0
ip address 192.168.1.254 255.255.255.0
#
interface GigabitEthernet0/0/1
ip address 192.168.2.254 255.255.255.0
#
interface GigabitEthernet0/0/2
ip address 1.1.1.254 255.255.255.0
#
interface GigabitEthernet4/0/0
ip address 192.168.3.254 255.255.255.0
traffic-filter outbound acl 3000

AR2配置信息如下:

[AR2]dis cu
#
sysname AR2
#
interface GigabitEthernet0/0/0
ip address 1.1.1.1 255.255.255.0
#
ip route-static 0.0.0.0 0.0.0.0 1.1.1.254

实验验证:

研发部无法访问财务部服务器

研发部无法访问财务部服务器

总裁部可以访问财务部服务器

总裁部可以访问财务部服务器

互联网无法访问财务服务器

互联网无法访问财务服务器

实验结果完成。

赞 (0)
分享到:更多 ()

评论 0

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址