华为s5700三层交换技术教程如下

优质老薛主机推荐:15%终身付款折扣:xwseo15 25%首次付款折扣 : xwseo115 点击下图进入购买

以下是网络拓扑图:

lsw1设备是华为s3700

lsw2设备是华为s3700

lsw4设备是华为s5700

lsw5设备是华为s3700

 

华为s5700三层交换机

lsw1交换机的命令如下:

The device is running!

<Huawei>sy
Enter system view, return user view with Ctrl+Z.
[Huawei]dis cu
#
sysname Huawei
#
vlan batch 10 20 30
#
cluster enable
ntdp enable
ndp enable
#
drop illegal-mac alarm
#
diffserv domain default
#
drop-profile default
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password simple admin
local-user admin service-type http
#
interface Vlanif1
#
interface MEth0/0/1
#
interface Ethernet0/0/1
port hybrid pvid vlan 10
port hybrid untagged vlan 10 30
#
interface Ethernet0/0/2
port hybrid pvid vlan 20
port hybrid untagged vlan 20 30
#
interface Ethernet0/0/3
#
interface Ethernet0/0/4
#
interface Ethernet0/0/5
#
interface Ethernet0/0/6
#
interface Ethernet0/0/7
#
interface Ethernet0/0/8
#
interface Ethernet0/0/9
#
interface Ethernet0/0/10
#
interface Ethernet0/0/11
#
interface Ethernet0/0/12
#
interface Ethernet0/0/13
#
interface Ethernet0/0/14
#
interface Ethernet0/0/15
#
interface Ethernet0/0/16
#
interface Ethernet0/0/17
#
interface Ethernet0/0/18
#
interface Ethernet0/0/19
#
interface Ethernet0/0/20
#
interface Ethernet0/0/21
#
interface Ethernet0/0/22
#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10 20 30
#
interface GigabitEthernet0/0/2
port hybrid tagged vlan 10 20 30
#
interface NULL0
#
user-interface con 0
user-interface vty 0 4
#
port-group link-t
#
return
[Huawei] User interface con0 is available

Please Press ENTER.

 

lsw2交换机的命令如下:

The device is running!
sy
Enter system view, return user view with Ctrl+Z.
[Huawei]dis cu
[Huawei]dis current-configuration
#
sysname Huawei
#
vlan batch 10 20 30
#
cluster enable
ntdp enable
ndp enable
#
drop illegal-mac alarm
#
diffserv domain default
#
drop-profile default
#
vlan 10
description this is vlan 20
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password simple admin
local-user admin service-type http
#
interface Vlanif1
#
interface MEth0/0/1
#
interface Ethernet0/0/1
#
interface Ethernet0/0/2
#
interface Ethernet0/0/3
port link-type access
port default vlan 10
#
interface Ethernet0/0/4
port link-type access
port default vlan 20
#
interface Ethernet0/0/5
port hybrid pvid vlan 30
port hybrid untagged vlan 10 20 30
#
interface Ethernet0/0/6
#
interface Ethernet0/0/7
#
interface Ethernet0/0/8
#
interface Ethernet0/0/9
#
interface Ethernet0/0/10
#
interface Ethernet0/0/11
#
interface Ethernet0/0/12
#
interface Ethernet0/0/13
#
interface Ethernet0/0/14
#
interface Ethernet0/0/15
#
interface Ethernet0/0/16
#
interface Ethernet0/0/17
#
interface Ethernet0/0/18
#
interface Ethernet0/0/19
#
interface Ethernet0/0/20
#
interface Ethernet0/0/21
port link-type trunk
port trunk allow-pass vlan 10 20 30
#
interface Ethernet0/0/22
#
interface GigabitEthernet0/0/1
#
interface GigabitEthernet0/0/2
#
interface NULL0
#
user-interface con 0
user-interface vty 0 4
#
port-group defau
#
port-group trunk
#
return
[Huawei] User interface con0 is available
Please Press ENTER.

lsw4交换机5700配置如下:

The device is running!
sy
Enter system view, return user view with Ctrl+Z.
[Huawei]dis cu
[Huawei]dis current-configuration
#
sysname Huawei
#
vlan batch 10 20 30 40 100
#
cluster enable
ntdp enable
ndp enable
#
drop illegal-mac alarm
#
diffserv domain default
#
drop-profile default
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password simple admin
local-user admin service-type http
#
interface Vlanif1
#
interface Vlanif10
ip address 192.168.10.1 255.255.255.0
#
interface Vlanif20
ip address 192.168.20.1 255.255.255.0
#
interface Vlanif30
ip address 192.168.30.1 255.255.255.0
#
interface Vlanif40
ip address 192.168.40.1 255.255.255.0
#
interface Vlanif100
description this is up vlan
ip address 12.0.0.1 255.255.255.252
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
port link-type access
port default vlan 100
#
interface GigabitEthernet0/0/2
port hybrid tagged vlan 10 20 30
#
interface GigabitEthernet0/0/3
#
interface GigabitEthernet0/0/4
#
interface GigabitEthernet0/0/5
#
interface GigabitEthernet0/0/6
#
interface GigabitEthernet0/0/7
#
interface GigabitEthernet0/0/8
#
interface GigabitEthernet0/0/9
#
interface GigabitEthernet0/0/10
#
interface GigabitEthernet0/0/11
#
interface GigabitEthernet0/0/12
#
interface GigabitEthernet0/0/13
#
interface GigabitEthernet0/0/14
#
interface GigabitEthernet0/0/15
#
interface GigabitEthernet0/0/16
#
interface GigabitEthernet0/0/17
#
interface GigabitEthernet0/0/18
#
interface GigabitEthernet0/0/19
#
interface GigabitEthernet0/0/20
port hybrid pvid vlan 40
port hybrid untagged vlan 40
#
interface GigabitEthernet0/0/21
#
interface GigabitEthernet0/0/22
#
interface GigabitEthernet0/0/23
#
interface GigabitEthernet0/0/24
#
interface NULL0
#
ip route-static 0.0.0.0 0.0.0.0 12.0.0.2
#
user-interface con 0
user-interface vty 0 4
#
return
[Huawei] User interface con0 is available
Please Press ENTER.

lsw5交换机未配置

路由器ar2

The device is running!

<Huawei>sy
Enter system view, return user view with Ctrl+Z.
[Huawei]dis cu
[Huawei]dis current-configuration
[V200R003C00]
#
snmp-agent local-engineid 800007DB03000000000000
snmp-agent
#
clock timezone China-Standard-Time minus 08:00:00
#
portal local-server load flash:/portalpage.zip
#
drop illegal-mac alarm
#
wlan ac-global carrier id other ac id 0
#
set cpu-usage threshold 80 restore 75
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$
local-user admin service-type http
#
firewall zone Local
priority 15
#
interface GigabitEthernet0/0/0
#
interface GigabitEthernet0/0/1
ip address 12.0.0.2 255.255.255.252
#
interface GigabitEthernet0/0/2
#
interface NULL0
#
ip route-static 0.0.0.0 0.0.0.0 12.0.0.1
#
user-interface con 0
authentication-mode password
user-interface vty 0 4
user-interface vty 16 20
#
wlan ac
#
return
[Huawei]

Please check whether system data has been changed, and save data in time

Configuration console time out, please press any key to log on

pc1电脑的ping情况如下:

Welcome to use PC Simulator!

PC>ping 192.168.10.30

Ping 192.168.10.30: 32 data bytes, Press Ctrl_C to break
From 192.168.10.30: bytes=32 seq=1 ttl=128 time=47 ms
From 192.168.10.30: bytes=32 seq=2 ttl=128 time=47 ms
From 192.168.10.30: bytes=32 seq=3 ttl=128 time=63 ms
From 192.168.10.30: bytes=32 seq=4 ttl=128 time=47 ms
From 192.168.10.30: bytes=32 seq=5 ttl=128 time=63 ms

— 192.168.10.30 ping statistics —
5 packet(s) transmitted
5 packet(s) received
0.00% packet loss
round-trip min/avg/max = 47/53/63 ms

PC>ping 192.168.20.40

Ping 192.168.20.40: 32 data bytes, Press Ctrl_C to break
Request timeout!
Request timeout!
Request timeout!
Request timeout!
Request timeout!

— 192.168.20.40 ping statistics —
5 packet(s) transmitted
0 packet(s) received
100.00% packet loss

PC>ping 192.168.30.50

Ping 192.168.30.50: 32 data bytes, Press Ctrl_C to break
From 192.168.30.50: bytes=32 seq=1 ttl=127 time=156 ms
From 192.168.30.50: bytes=32 seq=2 ttl=127 time=109 ms
From 192.168.30.50: bytes=32 seq=3 ttl=127 time=93 ms
From 192.168.30.50: bytes=32 seq=4 ttl=127 time=93 ms
From 192.168.30.50: bytes=32 seq=5 ttl=127 time=125 ms

— 192.168.30.50 ping statistics —
5 packet(s) transmitted
5 packet(s) received
0.00% packet loss
round-trip min/avg/max = 93/115/156 ms

PC>ping 192.168.20.20

Ping 192.168.20.20: 32 data bytes, Press Ctrl_C to break
From 192.168.20.20: bytes=32 seq=1 ttl=127 time=109 ms
From 192.168.20.20: bytes=32 seq=2 ttl=127 time=62 ms
From 192.168.20.20: bytes=32 seq=3 ttl=127 time=78 ms
From 192.168.20.20: bytes=32 seq=4 ttl=127 time=94 ms
From 192.168.20.20: bytes=32 seq=5 ttl=127 time=78 ms

— 192.168.20.20 ping statistics —
5 packet(s) transmitted
5 packet(s) received
0.00% packet loss
round-trip min/avg/max = 62/84/109 ms

PC>ping 192.168.40.60

Ping 192.168.40.60: 32 data bytes, Press Ctrl_C to break
From 192.168.40.60: bytes=32 seq=1 ttl=127 time=125 ms
From 192.168.40.60: bytes=32 seq=2 ttl=127 time=63 ms
From 192.168.40.60: bytes=32 seq=3 ttl=127 time=94 ms
From 192.168.40.60: bytes=32 seq=4 ttl=127 time=62 ms
From 192.168.40.60: bytes=32 seq=5 ttl=127 time=63 ms

— 192.168.40.60 ping statistics —
5 packet(s) transmitted
5 packet(s) received
0.00% packet loss
round-trip min/avg/max = 62/81/125 ms

PC>

赞 (0)
分享到:更多 ()